Affichage des résultats 1 à 3 sur 3

Discussion: Connexion Cisco SIP à XiVO

  1. #1
    Membre Junior
    Date d'inscription
    octobre 2013
    Messages
    2
    Downloads
    0
    Uploads
    0

    Connexion Cisco SIP à XiVO

    Bonjour tout le monde,

    Je dispose de 5 téléphones Cisco 7960G reflashés en SIP, présents en trois lieux différents, que je souhaiterais faire fonctionner avec XiVo (installé sur un dédié OVH). Le but c'est que les postes puissent s'appeler entre eux. Plus tard viendra une ligne SIP OVH pour l'extérieur mais ce n'est pas la priorité pour le moment.

    Les postes sont en DHCP. Dans les réglages SIP j'ai entré dans "Name", "Shortname", "Authentication name" et "Display name" le nom d'utilisateur et dans "Authentication password" le mot de passe. Ces informations sont celles prélevées dans la page de modification d'une ligne.

    J'ai créé une autre ligne et rentré les paramètres dans XLite Mac et ça semble marcher. Quand j'appelle la ligne du Cisco, tout ce que j'obtiens c'est un message disant que le correspondant n'est pas joignable. Quand je tente d'appeler depuis le Cisco, rien.

    Que faire?

  2. #2
    Membre Association Avatar de quintana
    Date d'inscription
    aot 2010
    Localisation
    Québec
    Messages
    1 084
    Downloads
    0
    Uploads
    0
    Salut,

    Tu es natté ? Vu ce que tu expliques je dirai oui, il faut regarder si les paramètres sont correctes. Sinon on a peu d'expérience avec cette gamme en SIP.
    Si tu fais un sip show peers tu les vois enregistré ?

    ++
    Découvrez Wazo sous licence GPLv3 et accessible pour tous : http://www.wazo.community
    Blog Wazo : http://blog.wazo.community
    Wazo est un fork de XiVO.
    Suivez moi sur Twitter !

  3. #3
    Membre Junior
    Date d'inscription
    octobre 2013
    Messages
    2
    Downloads
    0
    Uploads
    0
    Hello !

    Merci pour ta réponse.

    Oui je suis derrière un NAT. Pour l'instant tout est dans le même lieu. J'ai utilisé la documentation du wiki XiVo pour créer les Users et les lignes internes.

    Les téléphones sont en DHCP, j'ai mis comme Outbound proxy l'URL du serveur OVH qui héberge XiVo. Dans les lignes SIP, j'ai mis la ligne NAT sur Yes, et j'ai rempli tous les champs comme décrit dans mon premier poste, ainsi que le champ proxy, rempli avec l'adresse du serveur. Après quelques réglages sur les codecs, j'ai pu passer des appels entre les deux postes que j'ai configuré + X-Lite. J'ai fait quelques conférences, des appels (un peu en mode stress test) sauf que parfois ça échoue. J'aimerais trouver la configuration qui "marche à tous les coups". Je ne suis pas du tout familier de tout ça. Je découvre peu à peu XiVo et les postes.

    Par rapport au SIP, je les ai eu comme ça. Dans la doc de XiVo il est dit que c'est mieux en SCCP mais j'ai lu quelque part que pour le SCCP il fallait que le serveur XiVo soit sur le réseau local avec les postes. Or dans mon cas ce n'est pas possible à cause des trois localisations différentes, et que le seul serveur disponible dont je dispose est le petit dédié.

    Un sip show peers donne ça :
    Code:
    toip*CLI> sip show peers
    Name/username             Host                                    Dyn Forcerport ACL Port     Status                      
    3tpeXX/3tpeXX             85.69.xxx.xxx                            D   N             5060     Unmonitored                                  
    k4s6XX/k4s6XX             (Unspecified)                            D   N             0        Unmonitored                                  
    yxvkXX/yxvkXX             (Unspecified)                            D   N             0        Unmonitored                                  
    3 sip peers [Monitored: 0 online, 0 offline Unmonitored: 1 online, 2 offline]
    Le "k4s6XX" est le X-Lite, que j'ai quitté au moment ou j'ai lancé la commande. le "3tpeXX" est bien relié au réseau mais le "yxvkXX" est relié aussi (sur ma deuxième connexion internet) mais l'IP n'apparaît pas... Je ne sais pas trop pourquoi...

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •