Affichage des résultats 1 à 6 sur 6

Discussion: Résolu : Xivo Nom de l'appelant ABSENT !

  1. #1
    Membre Junior
    Date d'inscription
    mars 2014
    Messages
    25
    Downloads
    0
    Uploads
    0

    Résolu : Xivo Nom de l'appelant ABSENT !

    Bonjour à tous ! J'utilise depuis peu XIVO version 14.03 et je butte sur un problème : Je reçois bien mes appels entrants via un SPA 3102, mais je n'ai pas le nom de l'appelant, ni sur mon téléphone via un PAP 2T, ni sur le XIVO Client pour windows, seulement le numéro de tél (je précise que le numéro est renseigné dans le répertoire xivo phonebook) J'ai essayé pas mal de solutions indiquées au travers du forum, mais rien à faire. Dans les 'fiches, modèle' du SERVEUR CTI, le champ {xivo-calleridname} est bien renseigné mais ne m'affiche rien du tout sur le client !! Une idée ?
    Dernière modification par Fan2Voip ; 06/03/2014 à 16h18.

  2. #2
    Membre Association Avatar de quintana
    Date d'inscription
    aot 2010
    Localisation
    Québec
    Messages
    1 084
    Downloads
    0
    Uploads
    0
    Salut,

    C'est un peu vague ainsi
    C'est un appel externe où tu vas chercher par rapport au numéro le nom de l'appelant ?
    Découvrez Wazo sous licence GPLv3 et accessible pour tous : http://www.wazo.community
    Blog Wazo : http://blog.wazo.community
    Wazo est un fork de XiVO.
    Suivez moi sur Twitter !

  3. #3
    Membre Junior
    Date d'inscription
    mars 2014
    Messages
    25
    Downloads
    0
    Uploads
    0
    Salut Quintana !
    Je vais chercher un appel externe qui d'ailleurs m'affiche le numéro de tél sur mon téléphone en double, mais pas le nom, non plus dans le client xivo, qui lui m'affiche bien le numéro de tél entrant, mais pas son nom...

  4. #4
    Membre Senior
    Date d'inscription
    septembre 2010
    Messages
    410
    Downloads
    1
    Uploads
    0
    Salut,

    il faut que tu configures l'annuaire inversé sur ton xivo :

    http://documentation.xivo.fr/product...reverse-lookup

    Tu peux vérifier que la rercherche se fait bien en vérifiant le fichier de log du CTI :

    tail /var/log/xivo-ctid.log

  5. #5
    Membre Junior
    Date d'inscription
    mars 2014
    Messages
    25
    Downloads
    0
    Uploads
    0
    Ok, merci pour l'info, j'avais déjà essayé avec une autre doc xivo s'y référant, mais je vais revoir ça, ok, du moins quand j'aurais remonté mon xivo ! En effet, j'ai essayé de façonner un répondeur avant attente, et depuis, mon xivo ne décroche plus la ligne lors de la réception d'un appel avec le SPA3102, bizarre !! Encore autre chose...un effet 'mise à jour' peut-être...à suivre...

  6. #6
    Membre Junior
    Date d'inscription
    mars 2014
    Messages
    25
    Downloads
    0
    Uploads
    0
    Merci pour tes conseils therebel23 ! En effet, en renseignant REVERSE avec valeur phonebook.fullname dans les paramètres, j'ai bien le Nom de l'appelant qui s'affiche, avec par contre encore son numéro en entête de mon téléphone. Bon, c'est franchement pas génant, j'ai les 2, que demander de plus ! J'avais suivi une doc Xivo mais pas cette page là (il y a beaucoup de tutos mais c'est un peu fouilli !! faut faire le tri)
    Merci encore !!

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •