Affichage des résultats 1 à 4 sur 4

Discussion: Probleme de configuration

  1. #1
    Membre Junior
    Date d'inscription
    novembre 2014
    Messages
    2
    Downloads
    0
    Uploads
    0

    Probleme de configuration

    Bonjour,
    J'ai installé asterisknow, donc avec l'interface graphique FreePBX.

    J'ai deja cherche tout les tutoriels existant sur internet, les as suivi, mais n'arrive pas a faire marcher mon asterisk quand meme.

    Je veux connecter a asterisk mon compte SIP fournis par SFR.

    J'ai donc crée une extension "100" comme ceci
    http://image.noelshack.com/fichiers/...15491159-2.jpg

    et j'ai aussi crée un "SIP Trunk" comme ceci
    http://image.noelshack.com/fichiers/...15528451-5.jpg


    Mes questions : Pour passer des appels vers des mobiles ou fixes, avec x-lite (mon softphone) faut il que je me connecte a "100" ou bien au trunk que j'ai nommé "sfr" ?

    Lorsque je me connecte au trunk "sfr", la console me dis ca (a coté j'ai mis la page de l'extension que j'ai crée)
    (j'ai enlevé ce screen y'avais mes infos dessus)


    Merci d'avance J'y arrive vraiment pas ca fait 1 semaine que je galere.
    Dernière modification par sam1618 ; 09/11/2014 à 23h02.

  2. #2
    Membre Senior
    Date d'inscription
    novembre 2013
    Localisation
    Bordeaux
    Messages
    427
    Downloads
    0
    Uploads
    0
    Bonjour

    Pour commencer, le softphone n'a pas a connaitre le trunk "sfr". Il faut donc le connecter a l'extension 100.

    Avant d'essayer un appel, il faudrait voir dans la console asterisk si le trunk est l'extension sont ok

    sip show peers

    sip show registry

  3. #3
    Membre Junior
    Date d'inscription
    novembre 2014
    Messages
    2
    Downloads
    0
    Uploads
    0
    j'ai reconnecté le softphone a "100" et j'ai executé les 2 commandes, apparement ca marche pas pour "sfr"
    http://image.noelshack.com/fichiers/...15528089-1.jpg


    Voyez vous un probleme dans ma config (screen posté avant), faut bien mettre type=peer pour "sfr" ?

    Merci vraiment pour ton aide tanguyd

  4. #4
    Membre Senior
    Date d'inscription
    novembre 2013
    Localisation
    Bordeaux
    Messages
    427
    Downloads
    0
    Uploads
    0
    Je n'avais vu, mais "host=dymanic" dans la conf du trunk sfr me semble incorrecte. Je pense qu'il aurait fallu host=internet.p-cscf.sfr.net.

    La configuration du trunk sfr est assez originale je trouve. Je pense que cette page peux aider a compléter la configuration du trunk
    http://www.asterisk-france.org/threa...ex-neuftalk%29

    Je te conseille d'ajouter qualify=yes dans la configuration du trunk ça permettra d'avoir "ok" ou "unreachable" au lieu de "unmonitored" dans le "sip show peers"

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •