Affichage des résultats 1 à 5 sur 5

Discussion: [Résolu][Trixbox] Souci de vide quand SIP OVH activé

  1. #1
    Membre
    Date d'inscription
    novembre 2010
    Messages
    34
    Downloads
    1
    Uploads
    0

    [Résolu][Trixbox] Souci de vide quand SIP OVH activé

    Bonjour,
    j'ai Trixbox 2.8.0.4 d'installé sur une machine dédiée, avec une carte hybride HA8 2 ports FXO et un anti-écho. Mes téléphones sont une base Siemens C470IP avec 4 combinés.

    J'ai un compte SIP OVH afin d'avoir une ligne supplémentaire pour avoir "l'illimité" vers les nationaux. Or je rencontre un souci, après plusieurs essais, je me suis rendu compte que je n'avais plus le problème dans ma téléphonie quand je désactivais le trunk SIP/OVH.

    Le problème que je rencontre est qu'un appel sur 4 est du vide, le téléphone sonne, je décroche, et il n'y a rien à l'autre bout, ça tourne, mais c'est vide, pas de tonalité, rien, et pareil pour l'autre personne. Et malheureusemetn cela n'arrive pas tout le temps, mais je n'ai plus du tout ce problème depuis que j'ai désactivé le SIP OVH, et si je le réactive, j'aurai à nouveau le problème sur un appel sur 4 en moyenne.

    Quelqu'un a une idée ? Ou ma configuration de mon trunk OVH est-elle mauvaise ?
    Merci pour votre aide en tout cas.

    La configuration de mon trunk est la suivante :

    Trunk name: OVH
    Peer details :
    username=0033123456789
    type=peer
    secret=password
    insecure=very
    host=sip.ovh.net

    User context: from-trunk
    USER Details :
    type=user
    secret=password
    context=from-trunk

    Register string :
    0033123456789:password@sip.ovh.net/0033123456789


    PS : je joins le journal d'un exemple, un client qui appelle, c'est vide, il rappelle juste après et ça fonctionne bien.
    Fichiers attachés Fichiers attachés
    Dernière modification par jeanmich ; 07/12/2010 à 11h25. Motif: Résolu

  2. #2
    Membre
    Date d'inscription
    septembre 2010
    Messages
    57
    Downloads
    0
    Uploads
    0
    Essaie de ne rien mettre dans la section "incoming settings" ("user context" vide et aucun paramètres). Rajoute dans la section outgoing setting, le paramètre :
    context=from-trunk

  3. #3
    Membre
    Date d'inscription
    novembre 2010
    Messages
    34
    Downloads
    1
    Uploads
    0
    Visiblement le souci semble corrigé quand je fais ce que tu m'indiques. Je vais continuer de laisser tourner ça une semaine, et si je n'ai plus du tout le souci ça sera résolu pour moi.

  4. #4
    Membre
    Date d'inscription
    septembre 2010
    Messages
    57
    Downloads
    0
    Uploads
    0
    Le context "from-trunk" est un context déjà existant dans freepbx, le fait de rajouter un "user context" avec le même nom devait provoquer un conflit.
    De plus, la section "incoming settings" n'a pas besoin d'être renseignée lorsque le trunk est bidirectionnel, tout peut être configuré dans la section "outgoing settings".
    Voila pour l'explication.

  5. #5
    Membre
    Date d'inscription
    novembre 2010
    Messages
    34
    Downloads
    1
    Uploads
    0
    Bon avec le temps je pense pouvoir dire que le problème est résolu. Je n'ai plus ce souci de blanc qui arrivait occasionnellement lors de réception quand on décrochait.

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •