Affichage des résultats 1 à 3 sur 3

Discussion: Telnet AMI on port 5038

  1. #1
    Membre Junior
    Date d'inscription
    mars 2017
    Messages
    6
    Downloads
    0
    Uploads
    0

    Telnet AMI on port 5038

    Bonjour,

    J'arrive pas un se connecter sur l'AMI avec telnet.
    telnet localhost 5038

    [root@asterisk /]# telnet localhost 5038
    Trying ::1...
    telnet: connect to address ::1: Connection refused
    Trying 127.0.0.1...
    telnet: connect to address 127.0.0.1: Connection refused

    [general]
    enabled = yes
    port = 5038
    bindaddr = 0.0.0.0
    displayconnects=yes ;only effects 1.6+

    [admin]
    secret = secret
    deny = 0.0.0.0/0.0.0.0
    permit = 127.0.0.1/255.255.255.0
    permit = mon reseau local/255.255.255.0


    read = system,call,log,verbose,command,agent,user,config, originate

    write = all,system,call,log,verbose,command,agent,user,con fig,originate

  2. #2
    Membre Senior
    Date d'inscription
    septembre 2010
    Localisation
    Where the sun shines
    Messages
    1 418
    Downloads
    0
    Uploads
    0
    ca fonctionne, normalement...

    as tu fais un manager reload ? regarde le résultat avec manager show settings

    essaie telnet 127.0.0.1 5038, et si ca marche pas, vérifie le firewall - si la machine est pas trop exposée, vire toutes les règles et réessaie

  3. #3
    Membre Association Avatar de quintana
    Date d'inscription
    aot 2010
    Localisation
    Québec
    Messages
    1 084
    Downloads
    0
    Uploads
    0
    netstat -antp | grep 5038 pour vérifier ton port.
    Découvrez Wazo sous licence GPLv3 et accessible pour tous : http://www.wazo.community
    Blog Wazo : http://blog.wazo.community
    Wazo est un fork de XiVO.
    Suivez moi sur Twitter !

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •