Affichage des résultats 1 à 3 sur 3

Discussion: Installation de FreePBX

  1. #1
    Membre Junior
    Date d'inscription
    avril 2018
    Messages
    28
    Merci
    2
    Thanked 1 Time in 1 Post

    Downloads
    0
    Uploads
    0

    Installation de FreePBX

    Bonjour,

    Je galère avec l'installation de FreePBX. J'ai téléchargé la dernière version sur le site (64bits stable).

    => A l'installation, plantage de l'install au choix des logiciels => Reboot.

    Pas grave, j'installe par défaut. Je mets le clavier en FR, le langage en FR, la TZ, le réseau, je mets le mot de passe root "abcd1234" (en utilisant les touches du haut et verr maj pour plus de sûreté) et ben non ça ne passe pas ! Il ne veut pas me loguer et dit que le mot de passe est invalide.

    Précision, je suis sur une VM Hyper-V (ce qui complique en effet la tâche puisque je ne peux pas faire de "copié-collé" pour le mot de passe).

    Si quelqu'un sait comment faire... Parce que ça fait deux fois que je recommence, à chaque fois c'est la même.

    Aussi, après l'installation l'IP de la VM m'affiche un 404. Il est pas sensé m'afficher le panel ce "truc" ? Je pense que ce "machin" est complètement foireux. Me planter deux fois de suite sur un mot de passe en faisant hyper attention c'est gros quand même.

    D'autant plus que je viens d'essayer toutes les possibilités (avec/sans maj, avec/sans verr num au cas où). Et puis il me remet le clavier en US alors que j'avais choisi FR en 1er à l'install, mais bon ça encore c'est pas le drame tant que je m'en aperçois.

    A mon avis leur truc est loin d'être stable...

  2. #2
    Membre Junior
    Date d'inscription
    avril 2018
    Messages
    28
    Merci
    2
    Thanked 1 Time in 1 Post

    Downloads
    0
    Uploads
    0
    Problème résolu. J'ai essayé avec un autre mot de passe "plus simple" et ça a fonctionné.

    Il devait y avoir un problème avec le clavier FR entre la saisie du mot de passe et le terminal.

    Cela dit, l'interface web ne fonctionne toujours pas (404). Si quelqu'un a une idée, le PC possède une IP Failover donc pas de LAN/NAT.

    C'est quand même fou... C'est toujours comme ça le monde du libre ? Les trucs qui doivent fonctionner "normalement" sont toujours en carafe ? C'est quand même pas croyable de pas arriver à faire une distro fonctionnelle...

  3. #3
    Membre Junior
    Date d'inscription
    avril 2018
    Messages
    28
    Merci
    2
    Thanked 1 Time in 1 Post

    Downloads
    0
    Uploads
    0
    OK, encore trouvé... Ce débile ne m'a pas pris ma configuration IP manuelle que j'avais saisie.

    Il me mets des IPv6 à la place...

    Bon j'imagine que ça va encore être une tannée rien que pour changer une IP et pour la faire reconnaître par tout ce "beau monde".

    Mieux vaut encore réinstaller... Pffff c'est tellement patétique. Et dire qu'il y en a qui osent dire que "Windows c'est de la daube".

    Bah au moins, Windows s'installe en 10 minutes et prend la config que tu lui donnes. Et au moins il fonctionne du premier coup lui... Bref...
    Dernière modification par Ced75 ; 06/05/2018 à 04h38.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •