Affichage des résultats 1 à 4 sur 4

Discussion: Problème Hard connexion Modem <-> Digium

  1. #1
    Membre Junior
    Date d'inscription
    fvrier 2011
    Messages
    10
    Downloads
    0
    Uploads
    0

    Problème Hard connexion Modem <-> Digium

    Bonjour,

    J'ai dernièrement activé une ligne ISDN PRI 30 canaux bien testé par le fournisseur. J'ai utilisé plusieurs sortes de câbles, droit , croisé (1>3, 2->6) pour interconnecter la carte Digium TE220 au Modem ISDN (Patton 3088) mais le diode est toujours rouge.

    Je me demande est ce qu'il y a un câble spécifique pour établir cette connexion ?

    La ligne est bien fonctionnelle après test avec un équipement du fournisseur (émission/réception OK)

    Merci pour vos retour.

  2. #2
    Membre Association
    Date d'inscription
    aot 2010
    Messages
    856
    Downloads
    0
    Uploads
    0

  3. #3
    Membre Junior
    Date d'inscription
    fvrier 2011
    Messages
    10
    Downloads
    0
    Uploads
    0
    Merci pour ta réponse. à priori ça doit être bon. Je n'ai rien fait qu'à rebrancher un câble droit. Bon, c'est un comportement que je juge bizarre parce que, avant, j'ai essayé toutes les combinaisons possibles (câble droit; croisé ...) et la diode LED a resté toujours rouge.

    maintenant:
    ASTERISK-SRV:~# dahdi_scan
    [1]
    active=yes
    alarms=OK

    L'état est OK par contre asterisk refuse d'accepter le channel 16 en tant que D-channel.

  4. #4
    Membre Junior
    Date d'inscription
    fvrier 2011
    Messages
    10
    Downloads
    0
    Uploads
    0
    L'état de mon ipbx devient de plus en plus stable.
    J'ai utilisé un câble un peu spécial les pines 1->4 et 2->5 et après le diode devient vert.

    Par contre, et même après avoir consulté le support digium j'ai quelques Notices qui s'affichent toujours et que je ne trouve pas leur source:

    Dans /var/log/messages:
    Apr 23 17:30:43 stalingrad kernel: [2042605.280283] wct4xxp 0000:04:08.0: All spans in alarm : No validspan to source RCLK from
    Apr 23 17:30:43 stalingrad kernel: [2042605.280283] wct4xxp 0000:04:08.0: RCLK source set to span 1
    Apr 23 17:31:05 stalingrad kernel: [2042628.060468] wct4xxp 0000:04:08.0: RCLK source set to span 1

    et dans /var/log/asterisk/messages

    [Apr 23 22:31:39] NOTICE[19112] chan_dahdi.c: PRI got event: HDLC Bad FCS (8) on Primary D-channel of span 1
    [Apr 23 22:31:39] NOTICE[19112] chan_dahdi.c: PRI got event: HDLC Bad FCS (8) on Primary D-channel of span 1
    [Apr 23 22:31:39] NOTICE[19112] chan_dahdi.c: PRI got event: HDLC Bad FCS (8) on Primary D-channel of span 1
    [Apr 23 22:31:39] NOTICE[19112] chan_dahdi.c: PRI got event: HDLC Bad FCS (8) on Primary D-channel of span 1
    [Apr 23 22:33:44] NOTICE[19112] chan_dahdi.c: PRI got event: HDLC Bad FCS (8) on Primary D-channel of span 1

    Voici ma configuration actuelle:

    # Span 1: TE2/0/1 "T2XXP (PCI) Card 0 Span 1" (MASTER) HDB3/CCS/CRC4
    span=1,1,0,ccs,hdb3,crc4
    # termtype: te
    bchan=1-15,17-31
    dchan=16
    echocanceller=mg2,1-15,17-31

    CRC est activé par le provider.

    Il y a d'autres paramètres dans system.conf.samples que je comprends pas leur utilité tels que nethdlc et sethdlc, hardhdlc... est ce qu'ils sont nécessaires dans mon cas ?

    Merci

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •